您现在的位置: 太阳网 > 太阳网 > 正文
奇安信率先披露Exim远程代码执行漏洞并第一时间
更新时间:2019-10-10

  近日,奇安信A-TEAM研究发现,Exim 4.92到4.92.2间的版本存在堆溢出漏洞,该漏洞被编号CVE-2019-16928。攻击者利用该漏洞可造成拒绝服务或远程代码执行。奇安信A-TEAM第一时间向官方提交了漏洞并启动了公司级应急响应流程。目前漏洞细节以及概念验证代码已被公开,Exim官方在其公告中向奇安信A-TEAM表达了谢意。

  Exim是一个MTA(Mail Transfer Agent,邮件传输代理)服务器软件,负责邮件的路由,转发和投递。据统计,全球共有超过三百万台服务器使用受此漏洞影响的Exim软件,主要位于美国、加拿大和英国。奇安信全球鹰测绘发现,中国总共有8830个IP使用包括4.92、4.92.1、4.92.2在内的受影响版本的Exim,其中中国港澳台地区共计开放8357处受漏洞影响的IP,中国大陆(内地)地区共计开放473处。

  奇安信网神网络数据传感器、奇安信天眼新一代威胁感知系统、奇安信网神虚拟化安全管理平台、奇安信网站应用安全云防护系统以及奇安信新一代智慧防火墙等产品,均已第一时间更新防护规则,实现对此漏洞的检测和防护,相关产品用户应尽快完成防护规则的升级。王中王100期必中六肖

  目前,Exim软件提供商已经发布了该漏洞的补丁,已包含补丁的Exim版本为4.92.3,请尽快完成补丁下载以及产品升级工作。

  奇安信 A-TEAM是奇安信集团旗下的纯技术研究团队,团队主要致力于Web渗透,APT攻防、对抗,前瞻性攻防工具预研,从底层原理、协议层面进行严肃、有深度的技术研究,深入还原攻与防的技术本质,曾多次率先披露Windows域、Exchange、Weblogic等重大安全漏洞,第一时间发布相关漏洞预警及可行的处置措施并获得官方致谢。


中特网| 香港最快开奖结果直播| 香港最快开奖现场直播| www.114338.com| 黄大仙电影| 惠泽社群高手论坛| www.615678.com| www.0118gp.cc| www.58303.com| www.58909.com| 3438铁算盘管家婆| 六开彩开奖现场直播|